Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Sample for oscam.reader in order SkyDe to work
#1
To make things easier for you..

if you are using CCcam line 
C: yourdns.xxx port User Pass

in oscam.server enter it like this

[reader]
label                         = SkyLimitles
protocol                      = cccam
device                        = yourdns.xxx,port
user                          = User
password                      = Pass
keepalive                     = 1
group                         = 1
disablecrccws                 = 1
cccreshare                    = 0



if you are using Mgcamd line
CWS=yourdns.xxx port User Pass 01 02 03 04 05 06 07 08 09 10 11 12 13 14

if your dns is xxxxxxx.DDNS.ME then you must contact us for new DNS
if your dns is xxxxxxxx.hopto.me than you can use that DNS

in oscam.server enter it like this
[reader]
label                         = SkyLimitles
protocol                      = newcamd
device                        = YOU MUST CONTACT US FOR NEW DNS,port
key                           = 0102030405060708091011121314
user                          = User
password                      = Pass
keepalive                     = 1
group                         = 1
disablecrccws                 = 1
cccreshare                    = 0
Reply
#2
Hi, those settings seem to work for me, but I have lot's of freezing, like every few seconds.. According to my log the ECM times are always between 150 and 200ms even during those freezes. Are there any other settings I could try to tweak?
Reply
#3
I can't seem to change from cccam to oscam successfully Dodgy . I'm on a Gemini3 image with a DM8000. The complete steps I've taken:
- Installed gp-cam-oscam-1.20 from  BluePanel > Addons > Gemini SoftCamd
- Installed gp-conf-oscam from BluePanel > Addons > Gemini Camdconf
- Edited etc/tuxbox/conf/oscam.server creating readers with above scheme, for one or both C lines (I received an additional one for SkyDE - 1. Do I need two readers in oscam.server)?
- Kept both C lines in CCcam.cfg (2. Is CCcam.cfg still needed?)
- Went to BluePanel > CI-Softcam and changed from "CCcam 2.3.0" to either "CCcam 2.3.0/OScam 1.20" or straight-up "OScam 1.20" (3. Which one is correct?)
- Also tried editing oscam.conf and oscam.user to no avail (4. Are settings in those files required?)

SkyDe channels are still black. Other channels work for "CCcam 2.3.0" or "CCcam 2.3.0/OScam 1.20", but not for  "OScam 1.20"

oscam.conf:
[dvbapi]
enabled                    = 1
au                            = 1
user                          = <myusername>
boxtype                     = dreambox

oscam.user:
[account]
user                          = <myusername>
au                            = 1
group                        = 1

Please help.
Reply
#4
thanks, but where should I edit the configs?

what softcam panel do i have to install?
Reply
#5
This helped me (getting freezes, but it's no longer dark): http://sky-limitles.com/forum/showthread...3#pid12153

To answer my own questions:

1. Do I need two readers in oscam.server? -> Probably, but by now the admins have fixed the central servers and just the old line is required (so also just one reader)
2. Is CCcam.cfg still needed? -> Still not sure about that, but it works with CCcam.cfg unchanged
3. "CCcam 2.3.0/OScam 1.20" or straight-up "OScam 1.20"? -> Oscam 1.20
4. Are settings in oscam.conf/.user files required? -> No change is required to .user. But oscam.conf probably needs changes (see linked post above).
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)